Maintenance notice before the planned time

Incident Report for Liferay Cloud Platform

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 08:47 PDT

Monitoring

The earlier maintenance notice for the Japan Cluster was sent in error.
The actual scheduled maintenance will take place on Sep 4, 2025 at 01:00 PM UTC (10:00 PM JST).
We apologize for any confusion caused by the false alert.

All services are available
Posted Sep 04, 2025 - 01:47 PDT
This incident affected: Infrastructure Services.