Slow performance on Liferay Cloud Console
Incident Report for Liferay Cloud Platform
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 08:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2022 - 07:58 PDT
Identified
Problem has been identified, and actions to restore are in place.
Affected pages on console are Overview, Activities, Alerts, Builds and Deployments.
Posted Aug 03, 2022 - 07:24 PDT
Investigating
We are currently investigating the issue.
Posted Aug 03, 2022 - 05:51 PDT
This incident affected: Liferay Cloud Console and Liferay Cloud API.