Important information about Liferay License
Incident Report for Liferay Cloud Platform
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 08:09 PST
Monitoring
We have previously applied a Liferay license fix to all customer's environments.

However if a `license.xml` is being deployed from your workspace it can cause a regression. Please remove any `license.xml` file from the Liferay folder (`/liferay/configs/*`) to prevent issues when deploying.

DXP Cloud manages licenses and any `license.xml` file committed to your workspace is now expired and a deprecated workspace artefact.
Posted Dec 14, 2022 - 12:00 PST
This incident affected: Infrastructure Services.