api.liferay.com down because of expired SSL certifitace

Incident Report for Liferay Cloud Platform

Resolved

The cert used on our haproxy-vm had expired and has been replaced
Posted Apr 09, 2025 - 08:41 PDT

Update

We are continuing to investigate this issue.
Posted Apr 09, 2025 - 08:40 PDT

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 06:42 PDT