Elevated error rates on europe-west2
Incident Report for Liferay Cloud Platform
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 02:48 PDT
Identified
Mitigation work is currently underway.
We do not have an ETA for mitigation at this point.
Posted Jul 19, 2022 - 13:06 PDT
Investigating
We are working with the cloud provider to resolve the issue
Posted Jul 19, 2022 - 10:51 PDT