Builds page on Cloud Console not showing content

Incident Report for Liferay Cloud Platform

Resolved

Fix applied. This incident has been resolved.
Posted Feb 18, 2025 - 10:43 PST

Monitoring

The issue is has been mitigated and no customer should have the problem anymore. The permanent fix will be deployed on Tuesday Feb 18th.
Posted Feb 16, 2025 - 05:38 PST

Identified

The issue was identified, and we applied the workaround.
We continue working on the final fix.
Posted Feb 14, 2025 - 09:33 PST

Investigating

Some customers are not able to see the list of Builds on the Cloud Console. The issue is intermittent. We are currently investigating.
Posted Feb 14, 2025 - 05:51 PST
This incident affected: Liferay Cloud Console.