Issues when retrieving logs

Incident Report for Liferay Cloud Platform

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 08:26 PST

Investigating

We are currently seeing missing or fewer logs available. We are investigating the problem with our cloud provider.
Posted Dec 08, 2025 - 01:24 PST
This incident affected: Infrastructure Services and Liferay Cloud Console.