Infrastructure Services Instability

Incident Report for Liferay Cloud Platform

Resolved

The incident has been resolved and all systems are operational
Posted Jun 12, 2025 - 16:21 PDT

Monitoring

Root cause has been identified by the infrastructure provider and recovery of all services are underway. Some services take longer to recover than others. We are monitoring the situation taking necessary actions to recover all services.
Posted Jun 12, 2025 - 13:29 PDT

Investigating

We are experiencing issues with our infrastructure provider. We are monitoring to mitigate any potential impact. Symptoms on our platform are unavailability of the Cloud Console, Deployment failures and backup failures.
In some cases there are issues to retrieve documents from the Document Library.
Some of our customer's are also experiencing downtimes.
Posted Jun 12, 2025 - 12:28 PDT
This incident affected: Infrastructure Services, Liferay Cloud Console, and Liferay Cloud API.