Deployment Errors
Incident Report for Liferay Cloud Platform
Resolved
The issue has been resolved.
Posted Oct 18, 2022 - 15:23 PDT
Investigating
We discovered an increase in deployment errors. Though live applications should continue to be healthy, this is causing unsuccessful deployments for multiple customers.
Posted Oct 18, 2022 - 14:20 PDT
This incident affected: Liferay Cloud API.