CI service issue after Certificate renewal

Incident Report for Liferay Cloud Platform

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 04:04 PDT

Monitoring

Following a recent Cloud certificate update, some customers may experience issues with the CI service. This is due to a Build Retention Policy change that was announced in early 2025.

To resolve this, affected customers need to update their CI image to liferaycloud/jenkins:2.492.3-lts-jdk21-6.1.0.

You can review the details of the policy change here: https://help.liferay.com/hc/pt/articles/34379092287885-Build-Retention-Policy
Posted Aug 12, 2025 - 06:58 PDT
This incident affected: Infrastructure Services and Liferay Cloud Platform Regions (Frankfurt, Germany, Montréal, Québec).