Some Scheduled Backups Are Not Being Created

Incident Report for Liferay Cloud Platform

Resolved

The regression found was fixed and there is no more problems with the scheduled backups. There is no action needed from customers.
Posted May 23, 2024 - 17:41 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2024 - 22:58 PDT

Identified

We have identified an issue with some scheduled backups not being created as expected.

As a workaround customers can trigger manual backups
Posted May 19, 2024 - 22:04 PDT
This incident affected: Liferay Cloud API.