Instability in the US-Central cluster impacting customer projects

Incident Report for Liferay Cloud Platform

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 04:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 11:03 PST

Investigating

We are currently investigating this issue.
Posted Feb 13, 2025 - 09:35 PST
This incident affected: Liferay Experience Cloud Regions (North America (United States)) and Liferay Cloud Platform Regions (Iowa, USA).