Problems to log into the console
Incident Report for Liferay Cloud Platform
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 07:13 PST
Investigating
We are currently investigating this issue.
Posted Feb 15, 2023 - 06:53 PST
This incident affected: Liferay Cloud Console.