Instability in the Australia Southeast clusters impacting customer projects

Incident Report for Liferay Cloud Platform

Resolved

The issue with the cloud provider has been resolved.
Posted Mar 20, 2026 - 14:47 PDT

Investigating

Investigating: We are aware of performance issues in the Australia Southeast region starting at 18:07 UTC. Teams are on the case.
Posted Mar 20, 2026 - 13:41 PDT
This incident affected: Infrastructure Services, Networking Services and Liferay Cloud Platform Regions (Sydney, Australia).