Unable to restore backups for services hosted in Dammam (Saudi Arabia) Region
Incident Report for Liferay Cloud Platform
Resolved
We have successfully resolved the issue impacting backup restoration activities in the Dammam, Saudi Arabia region.
Posted Nov 14, 2024 - 05:36 PST
Monitoring
Our infrastructure provider has informed us that they are actively working to fix the issue. They estimate a resolution by the second week of November.
Posted Oct 25, 2024 - 06:32 PDT
Identified
A mitigation was identified. If you need to perform backup restorations in this region, please reach our Help Center.
Posted Oct 21, 2024 - 06:34 PDT
Investigating
Our infrastructure provider has an ongoing issue with resource allocation that prevents backup restoration activities for services hosted in Dammam, Saudi Arabia Region.

We're closely monitoring the situation and will provide updates as soon as possible.
Posted Oct 21, 2024 - 05:02 PDT
This incident affected: Infrastructure Services.