Dynatrace license expired

Incident Report for Liferay Cloud Platform

Resolved

Dynatrace adjusted the License expiration.
It's working, now.
Posted May 01, 2024 - 05:58 PDT

Identified

Dynatrace is unavailable at this time due to license expired issue. We are working with them to restore the service. There is no impact for customer projects.
Posted May 01, 2024 - 04:25 PDT
This incident affected: Monitoring and Logging Services.