OKTA Instability

Incident Report for Liferay Cloud Platform

Resolved

The issue impacting the core authentication service for customers in Okta has been resolved
Posted Dec 03, 2025 - 09:18 PST

Investigating

We would like to inform you that our customers using OKTA are experiencing instability.

This is an external issue, caused by an incident on the Okta Services - Core Platform.

Restoration is expected as soon as the incident is resolved by them.

You can follow the official status here:
https://status.okta.com/#incident/a9CWR00000012EI2AY
Posted Dec 03, 2025 - 06:13 PST
This incident affected: Liferay Experience Cloud Regions (Europe (EU), North America (United States), Latin America (Brazil)).