Console monitoring data display issue
Incident Report for Liferay Cloud Platform
Resolved
The issue has been resolved.
Posted Jan 23, 2024 - 09:07 PST
Update
The fix for the issue has been created and it is scheduled to be applied in today's maintenance window.
Posted Jan 23, 2024 - 06:34 PST
Identified
The issue has been identified and the team is working to resolve it.
Posted Jan 22, 2024 - 10:26 PST
Investigating
We are currently investigating the issue.
Posted Jan 22, 2024 - 09:35 PST
This incident affected: Monitoring and Logging Services.