Some customers may observe that the database service may show an Unhealthy status and continuously logs the following error message: ER_SPECIFIC_ACCESS_DENIED_ERROR: Access denied; you need (at least one of) the SUPER privilege(s) for this operation.
Impact: There is no impact on database functionality or data integrity.
Recommended Action: Please restart the database service. If the status remains Unhealthy, open a support ticket and reference this notice.
Next Steps: We will provide further updates as more information becomes available.
Posted Jun 06, 2025 - 01:48 PDT
Update
The incident has ended. Our team will continue to actively monitor system performance to ensure a complete return to normal.
Posted Jun 05, 2025 - 20:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2025 - 13:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 13:12 PDT
Investigating
Our infrastructure provider is performing kubernetes upgrades from 8:00 AM Pacific time to 8:00 PM Pacific time and customers on standard availability might suffer a brief downtime
Posted Jun 05, 2025 - 13:11 PDT
This incident affected: Liferay Cloud Platform Regions (Tokyo, Japan, Sydney, Australia, Hamina, Finland, Montréal, Québec, São Paulo, Brazil, Oregon, USA).