DXP license expiration warning
Incident Report for Liferay Cloud Platform
Resolved
Licenses have been applied. Liferay service has to be restarted at the earliest convenience to complete the process.
Posted Nov 17, 2022 - 10:45 PST
Update
New licenses will be available after the next planned maintenance window (Nov 17th). After that a restart of the Liferay service will be required to apply the changes to environments.
We will update the page once the new licenses are deployed.
Posted Nov 17, 2022 - 03:24 PST
Identified
Plans are in place to update the keys. There is no issue with the usability of the platform and we recommend to use the "Remind me later" option that will disable the popup temporarily. Additional information:

The warning is only visible to users with Administrator Role
The warning delay is user specific, each admin can choose to hide it, it does not affect the other users’ view
By default the warning is postponed by 7 days
Posted Nov 15, 2022 - 05:34 PST
Investigating
We are investigating this warning. There is no impact for customers at this point.
Posted Nov 15, 2022 - 05:01 PST
This incident affected: Infrastructure Services.