Incident: Extended Maintenance for Liferay Kubernetes Upgrade

Incident Report for Liferay Cloud Platform

Resolved

This incident has been resolved. Maintenance completed.
Posted May 14, 2026 - 17:32 PDT

Identified

As part of this maintenance, a brief restart of some services may happen. High Availability customers should not experience downtimes.
Posted May 14, 2026 - 13:54 PDT

Investigating

Due to the large number of nodes involved in the Liferay Kubernetes upgrade, it was necessary to extend the maintenance window.
Posted May 14, 2026 - 13:52 PDT
This incident affected: Liferay Cloud Platform Regions (Tokyo, Japan, Montréal, Québec, São Paulo, Brazil, Iowa, USA, Oregon, USA, Doha, Qatar, Zurich, Switzerland) and Infrastructure Services.